Home > Hard Drive > Attaching Slave IDE Hangs Otherwise Perfect Win 7

Attaching Slave IDE Hangs Otherwise Perfect Win 7

Contents

My System Specs OS Win7 RC CPU Intel P4 3.2 ghz Motherboard Gigabyte EP35-DS3L rev 1 Memory 2 Gb Graphics Card Nvidia 7800 Hard Drives OS: Seagate 40G Data: WD 120 i still don't understand why it still does that. any other better ideas would be appreciated. The fixboot command didn't correct the problem, after reboot it said that NTLDR was missing. http://skdcom.com/hard-drive/slave-drive-not-in-explorer.html

One thing that could have caused a conflict with my HD is that I recently installed a USB 3.0 PCIE card by Rocetfish. If not, you may have to change the IDE channel setting from PIO back to the highest available DMA mode and reboot again. Login to post comments I did uninstall the ASPI Thu, 2010-10-21 22:58 by angeloslev I did uninstall the ASPI drivers. Assign a drive letter not in use by other devices.

Ide Hard Drive Jumper Settings

It was flawless until I attached an IDE slave to get some data off it. Left-click on Finish when done. there is nothing wrong with the laptop, no noises made by the HDD, it works perfectly and when i try to boot it up the HDD is not found anymore and Just touch the power supply for a precaution OK?

After trying various remedies—in vain—I found the abovementioned article and went to work again. It takes so long to come back, I just hard reboot. I think this indicates that its attempting to boot the OS having gotten through listing the PCI devices. Seagate Ide Hard Drive Jumper Settings Here's what I'll try.

It got named E:. How To Connect Ide Hard Drive To Sata Motherboard The first one was using SATA, and it went through the BIOS and PC. I'm the one who needs to thank *you*!!! I rebooted in Setup and BIOS showed the Second Hard Drive to be a Maxtor with 37.19 GB!

I just wanted to thank you for the information [on this page]. Master Slave Hard Drive Jumper Settings The latter can often be found splashed across the screen when you first boot the PC. I wasted lots of time using file-explorer and process-explorer etc, and so many things trying to pin down the issue - totally oblivious about the reason behind my issues that the On the bright side I did install windows on my 160 gig and it works, then installed the corrupt drive as a secondary.

How To Connect Ide Hard Drive To Sata Motherboard

Setting the Jumpers Master or Single Drive - Use this setting if the drive is the only drive on the ATA interface cable. https://forums.virtualbox.org/viewtopic.php?f=2&t=33359&start=90 What is needed is what the BIOS sees, simple description, don't need a screenshot, in detail as to what devices and order. Ide Hard Drive Jumper Settings leon2006Aug 10, 2010, 1:57 AM Provide the complete specs of your machine including PSU model/brand.Have consider RAID setup?Multiple drive is an ideal setup for RAID. How To Connect Ide Hard Drive To Motherboard However, the boot process is to load sector 0 of the first defined disk.

Great program and functionality compared to partition magic, by the way. When I was younger I used to do it once every few months, just for the principle. Other System Info: Its running Windows XP Professional. So, please list the h/w you have connected and in what order. How To Install Ide Hard Drive

Input the capacity of the partition and click on the Apply button. I've tried different bios settings, including safe defaults. Reports: · Posted 5 years ago Top germ-x Posts: 5310 This post has been reported. Driver is not intended for this platform If you keep getting the following error message, please read on: There is a problem installing this hardware.

I've never done this. Ide Cable Select UserMasterDeviceTimingModeAllowed: This entry contains the user's setting, manually entered in the advanced device properties. it was all working fine till a couple of days ago, i.e.

Until last night right after I restored the backup again, just to see the Interrupts rise again.

A normal Windows DVD will work if you have that. After the drive is secured then go ahead and connect the power and IDE cables. To use the Fixboot tool, from the Recovery Console commandprompt, type Fixboot [drive]: Where [drive] is the letter of the drive towhich you want to write a new partition boot sector. Western Digital Ide Hard Drive Jumper Settings Was it working prior and quit or has it always been this way?

This can be true for any machine running on Windows, regardless the hardware used. (It is called the TRAP here) Only one common point : Windows ! Since it's still under warranty I would have them fix it again. I triple checked this result by downloading and installing partition wizard as recommended by germ-x. When I went to My Computer… the anticipated new Drive: F still wasn't there?

CDM reported that the P0 was now producing sequential and random read and write performance equal to the other drives. I guess I could just reformat the drives from the windows disc but I really don't want to lose all my data so im thinking of that as a last resort. Generally speaking if there is a diskette drive, that would be first. The only prior direct evidence I had regarding P0's slow performance were the differential copy speeds between it and the other two WD drives.

Do use one of the many bootable DVD/CD's to also get to a booted environment and see what is actually connected and 'alive'. lazyperson17Aug 10, 2010, 2:03 AM ok, lets start at the top. JPG image30.33 KB Only one channel outputs on the earphone jack and USB › Login to post comments 2008206 reads WD 2TB Black HDD reverting to PIO mode - RESOLVED Sun, October 22, 2009 Neville Martin I have Vista & XP on my hard drive one is visible at start up and the other dont.

September 14, 2011 Dave If the hard drive is properly connected to the motherboard and it does not appear in the BIOS or does not load Windows, it's quite possible the Thanks. Instructions about how to do that might exist somewhere that I just overlooked. Your DMA reverts to PIO page relieved me from horrible sound stututustuttuttering. [...] Hard disk went from PIO mode back to Ultra DMA mode 5 when I uninstalled primary IDE channel

you can also do a hard drive check to make sure the hard drive is not failing. I tried Seagate's Seatools (I have two identical sata Barracuda 1.5Tb drives, ST31500341AS, one as system the other as data) and whilst the short drive self-test reported no problems, the long This may still occur even if you are installing a single drive. If so, all is well.

CDs/DVDs play like a dream again, and that really makes my day. If so, you might need a BIOS update. Eian Ampoloquio May 1, 2013 at 1:18 pm Hi! Insert the Windows 7 DVD into the DVD-ROM drive and restart the system.

Very eloquently spoken my friend.