Home > Bsod While > BSOD While Running LOTRO

BSOD While Running LOTRO

May 28 2012,01:51 PM #4 RKL View Profile View Forum Posts Grand Poster Join Date Aug 2008 Location Cookie Land Posts 1,617 Re: Blue Screen crashes when playing LOTRO I used Maguscreed View Public Profile Find More Posts by Maguscreed 12 Aug 2011 #3 zigzag3143 Win 8 Release candidate 8400 2,137 posts Quote: Originally Posted by kevinbkt Over Thanks! [charsig=http://lotrosigs.level3.turbine.com/0520a0000002d23d4/01008/signature.png]undefined[/charsig] May 28 2012,12:43 AM #2 Ph0enix View Profile View Forum Posts Private Message Century Member Join Date Apr 2012 Location In the dark behind a chair. I too have my x-fi directly above my first nvidia video card (running SLi here too). have a peek here

I'm pretty moronic when it comes to that stuff. It happens all the time, several times per day. Occasionally the... Then click on My Documents or Documents.

I reinstalled drivers and such and it went away. That's not a very proper way to have hardware audio, but it works and you have EAX like it was intented to work/sound. I run two Radeon HD6870's in Crossfire mode. It was just a fluke though. . .

My gpu fans are forced to around 80-85% constant to help with any heat issues that I may not be aware of, but from observations off and on, the temps seem We may simply have a device conflict. Get the answer 11796pcsNov 15, 2011, 9:17 AM Quote: the data rate from the solid state drive is incompatible with the data needs of the game. Its funny that you wrote this tonight because I just found that thread you linked.

Just in case, you might want to do a system scan for viruses, trojans, etc.. Antialiasing=Disabled ) Change AllowDesktopCompositing=False to True Under the section titled [Render] change the GraphicsCore option to D3D9 (i.e. As I have said the people at the windows 7 forums found this within the crash dump files I posted and there have been numerous problems with creative sound cards and http://newwikipost.org/topic/ouia3cAIaCk68gLyO2GoLwMJQkNQGwL2/BSOD-Brand-New-Machine-BSOD-Happens-While-Playing-LotRO-An-MMO.html Is that going to cause a decrease in video quality, or will it not matter all since the LOTRO program is rather old anyhow?

Then I installed the new one. Then, swap the two sticks and do it again. Anyone know if LOTRO could be causing the issue, or at least making the problem worse than it otherwise would be if I wasn't playing a game (but rather just doing If after a while you guys dont hear back from me it means the issue is resolved for me.

Best, H Jul 02 2012,01:54 AM #25 Maldorf1 View Profile View Forum Posts Private Message Junior Member Join Date Jun 2012 Posts 26 Freakin working now! Combat WombatNov 17, 2011, 6:55 AM MBR is the Master Boot Record... You don't need it to get full surround in LotRO. No refunds given. - [H]ard|Forum My System Specs System Manufacturer/Model Number Insane hobo technologies. ;-) OS Windows 7 x64 CPU Intel i7 2600k Motherboard Asrock z68 extreme 4 gen 3 Memory

Then I disabled my sound card and I haven't crashed since. http://skdcom.com/bsod-while/bsod-while-gaming.html Coupon Guide Store Exclusive Steeds Play Free Now What's New? Mike MillsNov 15, 2011, 2:46 PM You are waaaay out there on a limb with that one, 11796pcs. There are two alternati'ves.

With the new driver. . . itnkd4iam Mar 16, 2013 8:15 AM Hey guys (=I've been getting the BSOD (0x0F4) and then the SSD boot drive couldn't be detected while doing the following: 1) Playing Lord of Obviously the software support from that company blows. Check This Out I reinstalled drivers and such and it went away.

We have detected that cookies are not enabled on your browser. So I had to uninstall it and go back to the old one. chances are the issues you're having aren't related to memory at all but are in fact bad coding on the part of Turbine and Creative.

Both are shown as "Creative SB X-Fi".

The BSODs used to happen when in Rift raids back in the day and also when zoning. My System Specs System Manufacturer/Model Number Insane hobo technologies. ;-) OS Windows 7 x64 CPU Intel i7 2600k Motherboard Asrock z68 extreme 4 gen 3 Memory G.skill Ripjaw 16gigs @ 1866 It is provided for general information only and should not be relied upon as complete or accurate. Combat WombatDec 7, 2011, 5:11 AM hmmm, what psu you using?

Kevin The most recent crash was Related to ctoss2k.sys Creative OS Services Driver. Please enable the use of JavaScript in your browser. ArmA seems to play nice. http://skdcom.com/bsod-while/bsod-while-surfing.html BF3, Skyrim, etc just did the usual black screen crash with the weird "oh crap I just crashed!" sound in my headset.

The old one sounds great. Lots of page views, but not a single piece of help or advice and quickly buried under tons of other BSOD threads. Best, B Well, I reinstalled the driver and the hissing was still there. Thanks in advance for any help!

The night before I was able to play Skyrim for a few hours without a crash. Other Info The above information is provided as is, and the author assumes no responsibility for issues it may cause with your sanity or fanboyism. I checked all of the settings in the software and it was all correct. Try those settings above and let's see if the hissing goes away.

Setting it to software in the game loses most of the channels, its sounds like it just splits left and right between all 5 speakers or something. I finally was able to do a clean install of my OS. My System Specs System Manufacturer/Model Number CyberPowerPC OS Windows 7 Professional x64 CPU Intel Core i5-760 2.80 GHz Motherboard ASUS P7P55 LX Memory 4GB DDR3/1600MHz Dual-Channel Graphics Card NVidia GeForce GTX I haven't touched or modified it as it had all my emergency backups, and unlike the other HDD's it's FAT32.

PS : Here is the link for the new beta driver for X-Fi Titanium (PCI-Express cards): http://ccfiles.creative.com/manualdn/Drivers/AVP/2098/0x9035932F/XFTI_PCDRVBETA_US_2_7_0008B.exe? It seems I get BSOD when I enter a building which is instanced. I also disabled the creative driver for a few days and the game plays just fine so it is something faulty with either the game or the sound driver. please someone realse this driver for other X-Fis...

How many items are in that list? Running on dx9 instead of dx11. To see if it crashes. If you spent less than that, I would go out on a limb and say that's probably where your problem lies.

And hopefully the mystery hissing will be gone. This 4 years old bug is gone with the last release of drivers as expected. Once, a long time ago, when I had a PCI version of the x-fi, I got a similar squeeling wailing type of sound. Regarding the Creative driver, I just upgraded to the latest yesterday and was still having BSODs as of last night.